Calculs statistiques

Merci !

Fiches
Classe(s) : 2de | Thème(s) : Informations chiffrées et statistiques descriptives


La médiane, les quartiles et l’écart type sont des caractéristiques de dispersion d’une série statistique : ils aident à savoir comment sont concentrées les valeurs de la série autour de sa moyenne, qui est elle-même un indicateur de tendance centrale.

I Médiane et quartiles

On considère un caractère quantitatif d’effectif total N. On forme la suite des valeurs du caractère, répétées autant de fois que leur effectif et rangées dans l’ordre croissant.

• Si N est impair, la médiane des valeurs (notée M) est la valeur de rang N+12.

• Si N est pair, la médiane des valeurs est le nombre égal à la demi-somme des valeurs de rangs N2 et N2+1.

Le premier quartile est la plus petite valeur (notée Q1) telle qu’au moins un quart des valeurs soient inférieures ou égales à Q1.

Le troisième quartile est la plus petite valeur (notée Q3) telle qu’au moins trois quarts des valeurs soient inférieures ou égales à Q3.

La différence Q3 Q1 s’appelle l’écart interquartile de la série.

04539_C07_03

II Moyenne et écart type

chap10_fiche41_i01

Le graphique ci-contre montre la répartition des notes à un mini-contrôle (noté sur 10) des élèves de deux classes de seconde.

Les deux classes ont la même moyenne : 5,5. Cependant les notes sont beaucoup plus dispersées autour de la moyenne dans la ­seconde A.

L’indicateur qui permet de rendre compte de cette dispersion est l’écart type, noté σ (lire « sigma »). Il est d’autant plus grand que la série est dispersée autour de la moyenne.

Un calcul à la calculatrice donne σA ≈ 3,2 et σB ≈ 0,73.

Méthode

Calculer la moyenne, la médiane et les quartiles

Les valeurs (en €) de 25 objets précieux appartenant à des élèves d’une classe sont consignées dans le tableau ci-dessous.

Valeur

50

80

100

110

120

140

150

160

180

200

Effectif

1

3

5

1

7

2

1

2

2

1

a. Calculer la valeur moyenne d’un objet en utilisant un tableur.

b. Calculer la médiane, les deux quartiles et l’écart interquartile.

conseilS

a. Ajoutez une ligne pour calculer le produit de chaque valeur par son effectif.

b. Utilisez les formules du cours.

solution

a. Dans la cellule B3, on saisit et recopie vers la droite la formule « =B1*B2 ». La cellule L2 calcule l’effectif total qui est 25. On calcule la moyenne pondérée en L3 avec la formule : « =SOMME(B3:K3)/L2 », la moyenne est 122.

chap10_fiche41_i02

b. L’effectif total est 25. On a représenté ci-dessous toutes les valeurs dans l’ordre croissant.

04539_C07_04

La médiane est la valeur de rang 25+12, la treizième valeur, soit 120.

Pour calculer le premier quartile Q1, il faut connaître le quart de 25 : c’est 6,25. Il faut donc trouver sept valeurs (car il en faut au moins un quart) qui soient inférieures ou égales à Q1. On voit que la septième valeur est 100, donc Q1 = 100.

Pour calculer le troisième quartile Q3, il faut connaître les trois quarts de 25 : c’est 18,75. Il faut donc trouver dix-neuf valeurs (car il en faut au moins trois-quarts) qui soient inférieures ou égales à Q3. On voit que la dix-­neuvième valeur est un 14, donc Q3 = 140.

L’écart interquartile est égal à 140 – 100, donc à 40.