Exercice corrigé Ancien programme

algorithme : plus petit entier tel que u ≥ m

Soit (un) la suite définie pour tout

1. Écrire un algorithme associant au réel M positif le plus petit entier n0 tel que M.

 

Utiliser la boucle « Tant que ».

 

2. Peut-on en déduire que, pour tout entier n n0, un M ? Justifier.

3. Démontrer que la suite (un) est croissante.

 

Étudier les variations de

 

4. En déduire que, pour tout n n0, un M.

5. La fonction cube étant strictement croissante sur elle admet une fonction réciproque g, appelée racine cubique.

La fonction racine cubique est définie et strictement croissante sur et, à tout réel x, elle associe l'unique réel y (noté x) tel que y3 = x. Ainsi :

a3 = ba = b et a3 b ⇔ a b.

À l'aide de la fonction racine cubique, démontrer que la suite (un) a pour limite quand n tend vers

1.

VARIABLES

M EST_DU_TYPE NOMBRE

n EST_DU_TYPE NOMBRE

DEBUT_ALGORITHME

LIRE M

SI(M>0) ALORS

DEBUT_SI

n PREND_LA_VALEUR 0

TANT_QUE(n*sqrt(n))>

DEBUT_TANT_QUE

n PREND_LA_VALEUR n+1

FIN_TANT_QUE

AFFICHER “n0 = “

AFFICHER n

FIN_SI

FIN_ALGORITHME

2. Non, le fait que n'implique pas que cette inégalité reste vraie pour tout

3. Pour tout un = f (n) avec

Étudions les variations de f .

Pour tout x > 0, f ′(x) =

f est donc strictement croissante sur

Par conséquent, la suite (un) est également croissante sur

4. La suite étant croissante, . Or
Donc

5. Soit M un réel strictement positif.

car la fonction carré est strictement croissante sur

Notons n0 le plus petit entier supérieur à ()2. Alors, pour tout

Donc la suite (un) diverge vers

 

Accéder à tous les contenus
dès 6,79€/mois

  • Les dernières annales corrigées et expliquées
  • Des fiches de cours et cours vidéo/audio
  • Des conseils et méthodes pour réussir ses examens
  • Pas de publicités
S'abonner